AC Availability - Uh oh, something has gone wrong

Incident Report for Avid

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 19:36 UTC

Identified

Don't worry, our team of engineers are investigating!
Firing - AC availability partial outage: IdP Login workflow failing in 2-3 tenant namespaces.
Posted Mar 24, 2026 - 13:31 UTC